Problem!

Post Reply
crazyflutegirl
Posts: 20
Joined: Sun Jan 04, 2009 4:44 am

Problem!

Post by crazyflutegirl » Tue Jan 20, 2009 1:30 am

When playing in Skirmish, Campain, or Multiplayer i cant scan across the map.
I move the mouse to the edge of the screen and the camera does not scan across the field. Did i do somthing to the settings??

Please help out.

Im using paraworld 1.0 US edition

User avatar
Zumokuta Clan
- Dragon Clan -
- Dragon Clan -
Posts: 203
Joined: Thu Nov 13, 2008 2:48 am
Location: Puerto Rico
Contact:

Re: Problem!

Post by Zumokuta Clan » Tue Jan 20, 2009 3:18 am

Freaky. :S

What are the steps you made to put the boosterpack files?
Image
Beware, the Dragon Clan has machines! But not this one. :(

crazyflutegirl
Posts: 20
Joined: Sun Jan 04, 2009 4:44 am

Re: Problem!

Post by crazyflutegirl » Tue Jan 20, 2009 3:19 am

I didnt put the booster pack.

Im just playing on my 1.0 versoin

User avatar
Zumokuta Clan
- Dragon Clan -
- Dragon Clan -
Posts: 203
Joined: Thu Nov 13, 2008 2:48 am
Location: Puerto Rico
Contact:

Re: Problem!

Post by Zumokuta Clan » Tue Jan 20, 2009 3:21 am

crazyflutegirl wrote:I didnt put the booster pack.

Im just playing on my 1.0 versoin
Whoops.

Anyway, this is unexpecting...
Image
Beware, the Dragon Clan has machines! But not this one. :(

crazyflutegirl
Posts: 20
Joined: Sun Jan 04, 2009 4:44 am

Re: Problem!

Post by crazyflutegirl » Tue Jan 20, 2009 3:21 am

yea :(

User avatar
Triceratops
- Admin -
Posts: 4899
Joined: Wed Jul 25, 2007 17:16 pm
Location: Germany
Contact:

Re: Problem!

Post by Triceratops » Tue Jan 20, 2009 10:15 am

How does the mouse cursor look like? I think you have hit a key that does not let you scroll

crazyflutegirl
Posts: 20
Joined: Sun Jan 04, 2009 4:44 am

Re: Problem!

Post by crazyflutegirl » Tue Jan 20, 2009 17:45 pm

i think i have figured it out.

I had made the screen `window` veiw, so i had t set it back to full screeen

User avatar
Triceratops
- Admin -
Posts: 4899
Joined: Wed Jul 25, 2007 17:16 pm
Location: Germany
Contact:

Re: Problem!

Post by Triceratops » Wed Jan 21, 2009 21:30 pm

ah good :!:

Wargom
Posts: 17
Joined: Thu Oct 30, 2008 10:33 am

Re: Problem!

Post by Wargom » Tue Feb 21, 2017 0:27 am

Hello guys

After a while, I installed the game again.

But I'm also having the same problem.

I did the same installation sequence,
But the "Start Game" button turns gray and does not release the game.
This on all maps.

Installed on two PCs, and both with Win7, and everything is up to date.

One help please

User avatar
Scrat
- Mod -
Posts: 14059
Joined: Sat Jul 14, 2007 15:44 pm
Location: Seldwyla
Contact:

Re: Problem!

Post by Scrat » Tue Feb 21, 2017 0:41 am

Did you install the boosterpack 2 and the win7 fix?

Wargom
Posts: 17
Joined: Thu Oct 30, 2008 10:33 am

Re: Problem!

Post by Wargom » Tue Feb 21, 2017 1:10 am

Hello

Yes! And after trying with the two I installed the Mirage, and the error continued,

User avatar
MrMorgana
- Admin -
Posts: 780
Joined: Tue Aug 18, 2009 13:42 pm
Location: Koprulu Sector

Re: Problem!

Post by MrMorgana » Tue Feb 21, 2017 10:05 am

so ingame you are unable to start skirmish, etc, right?
you may have to add all pw exe files to firewall exceptions (they are trying to connect to each other locally too, and this problem mostly occurs, when the client and main exe can't start a local server instance)

Wargom
Posts: 17
Joined: Thu Oct 30, 2008 10:33 am

Re: Problem!

Post by Wargom » Tue Feb 21, 2017 22:53 pm

Hello!

I also did the firewall release, and still did not release.

The strange thing is that when you open the window, the button appears orange and after it is gray and does not let the game start.

I do not know what to do to format my notebook and I did the installation step by step and the worst that in my PC also with w7 presents the same problem.

User avatar
MrMorgana
- Admin -
Posts: 780
Joined: Tue Aug 18, 2009 13:42 pm
Location: Koprulu Sector

Re: Problem!

Post by MrMorgana » Wed Feb 22, 2017 11:23 am

install teamviewer and come to tavern

User avatar
Scrat
- Mod -
Posts: 14059
Joined: Sat Jul 14, 2007 15:44 pm
Location: Seldwyla
Contact:

Re: Problem!

Post by Scrat » Wed Feb 22, 2017 13:47 pm

we are in tavern most evenings (from 7pm Central European Time), come by and we can help you

and once we are done, we should write in forum about this very issue. i think you're the third that has this problem.

Wargom
Posts: 17
Joined: Thu Oct 30, 2008 10:33 am

Re: Problem!

Post by Wargom » Wed Feb 22, 2017 22:08 pm

hello

What version of team Viewer?

Wargom
Posts: 17
Joined: Thu Oct 30, 2008 10:33 am

Re: Problem!

Post by Wargom » Wed Feb 22, 2017 22:39 pm

Hello, I'm in the tavern.

Post Reply

Return to “English”