Page 1 of 1

Mehrere Probleme mit Patches & Multiplayer

Posted: Thu Sep 10, 2009 19:51 pm
by Yugito Nii
Ich stehe immer noch vor dem Problem das ich KEIN muliplayer spielen kann, OBWOHL ich Paraworld Gold habe und auch den Patch 1.05 installiert habe.

Jedoch zeigt er immer beim start von Paraworld an, dass es der Patch 1.01 ist und hinten dran steht in Klammern Boosterpack.

Wir haben das Pack sogar zwei mal installiert aber nichts hat sich daran geändert.

Und außerdem finde ich keine im Multiplayer. Obwohl welche online sind.

Kann mir da bitte jemand helfen, ich möchte auch mal multiplayer spielen. :(

Re: Mehrere Probleme mit Patches & Multiplayer

Posted: Thu Sep 10, 2009 20:31 pm
by Adder
Bitte von allen Verknüpfungen, mit denen Du probiert hast ParaWorld zu starten, einen Rechtsklick auf die Eigenschaften und dann die dazugehörigen Werte auflisten.

Auch mal in den ParaWorld/bin/ Ordner gehen und davon einen Screenshot machen und posten. Und von den Verknüpfungen in ParaWorld/bin/ einen Rechtsklick auf die Eigenschaften und dann die dazugehörigen Werte auflisten.

Vielleicht findet sich so eine wichtige Info.

Re: Mehrere Probleme mit Patches & Multiplayer

Posted: Fri Sep 11, 2009 20:53 pm
by Yugito Nii
Ok.

Zieltyp: Anwendung
Zielort: Bin
Ziel: D :\Programme\Sunflowers\ParaWorld\Bin\Paraworld.exe -enable boosterpack1

Ausführen in: d:\Programme\Sunflowers\ParaWorld\
Testenkombination: Keine
Ausführen: Normales fenster


der rest kommt morgen. Vllt sagt das schon genug, wie gesagt der rest kommt morgen.

Re: Mehrere Probleme mit Patches & Multiplayer

Posted: Fri Sep 11, 2009 21:05 pm
by Adder
Das ist soweit normal ..

Gibt es ein C:\Programme\Sunflowers\ParaWorld ?
D.h. Vielleicht installiert sich das boosterpack an die falsche Stelle?

Den Screenshot vom bin-Verzeichnis wenn möglich mit Details dh. Dateigröße, Datum

Re: Mehrere Probleme mit Patches & Multiplayer

Posted: Fri Sep 11, 2009 21:32 pm
by Yugito Nii
Nein, wir haben alles auf dem D gespeichert.

Mein Bin Ordner:

Image

Re: Mehrere Probleme mit Patches & Multiplayer

Posted: Sat Sep 12, 2009 0:14 am
by Adder
Also was mir an dem Screenshot auffällt ist, dass die Verknüpfungen zum Start 1.05 boosterpack und zum map Editor kein Icon haben.

Das bedeutet wahrscheinlich, dass diese Verknüpfungen woanders hin zeigen.
Zum Test, ob das so ist, einfach mal pw damit starten.

Die Verknüpfungen müsste man dann so reparieren, dass sie auf dieses bin Verzeichnis zeigen, und dann mal Paraworld über die Verknüpfung zum Start 1.05 boosterpack starten.

Re: Mehrere Probleme mit Patches & Multiplayer

Posted: Sat Sep 12, 2009 5:41 am
by AnthonyCole
Das Problem ist, dass das BP "garnicht installiert ist", da auch die Versionsnummer 1.01 ist.

Re: Mehrere Probleme mit Patches & Multiplayer

Posted: Sat Sep 12, 2009 18:16 pm
by Yugito Nii
Also ich habe das jetzt noch mal installiert udn komischerweise fragte er mich diesesmal ob ich mit dem I-net verbunden werden möchte, dass hat er mich nie gefragt. Jetzt steht auch unten 1.05. Aber ob es jetzt im Multiplayer geht weiß ich nicht, da ich es noch nicht ausprobiert habe.


Weiß jemand einen Grund wieso der mich jetzt fragt und vorher nie?

Re: Mehrere Probleme mit Patches & Multiplayer

Posted: Sat Sep 12, 2009 22:54 pm
by TheZoo
Also, es funktioniert generell (Ich und Lio haben BfPW Highland gerockt)
Hast du jetzt sonst noch Probleme?

Re: Mehrere Probleme mit Patches & Multiplayer

Posted: Sun Sep 13, 2009 16:26 pm
by Yugito Nii
Nein, jetzt läuft alles. :)