Mehrere Probleme mit Patches & Multiplayer

Post Reply
User avatar
Yugito Nii
- Mod -
Posts: 7879
Joined: Sat Jul 21, 2007 11:41 am
Location: under your bed

Mehrere Probleme mit Patches & Multiplayer

Post by Yugito Nii » Thu Sep 10, 2009 19:51 pm

Ich stehe immer noch vor dem Problem das ich KEIN muliplayer spielen kann, OBWOHL ich Paraworld Gold habe und auch den Patch 1.05 installiert habe.

Jedoch zeigt er immer beim start von Paraworld an, dass es der Patch 1.01 ist und hinten dran steht in Klammern Boosterpack.

Wir haben das Pack sogar zwei mal installiert aber nichts hat sich daran geändert.

Und außerdem finde ich keine im Multiplayer. Obwohl welche online sind.

Kann mir da bitte jemand helfen, ich möchte auch mal multiplayer spielen. :(
Hold! This is the tomb of Great Lord Gwyn.
Tarnished, it shall not be, by the feet of men.
If thou art a true discipline of the Dark Sun, cast aside thine ire,
hear the voice of mineself, Gwyndolin, and kneel before me.

User avatar
Adder
- Admin -
Posts: 85
Joined: Thu Oct 09, 2008 19:16 pm
Location: München
Contact:

Re: Mehrere Probleme mit Patches & Multiplayer

Post by Adder » Thu Sep 10, 2009 20:31 pm

Bitte von allen Verknüpfungen, mit denen Du probiert hast ParaWorld zu starten, einen Rechtsklick auf die Eigenschaften und dann die dazugehörigen Werte auflisten.

Auch mal in den ParaWorld/bin/ Ordner gehen und davon einen Screenshot machen und posten. Und von den Verknüpfungen in ParaWorld/bin/ einen Rechtsklick auf die Eigenschaften und dann die dazugehörigen Werte auflisten.

Vielleicht findet sich so eine wichtige Info.
Image

User avatar
Yugito Nii
- Mod -
Posts: 7879
Joined: Sat Jul 21, 2007 11:41 am
Location: under your bed

Re: Mehrere Probleme mit Patches & Multiplayer

Post by Yugito Nii » Fri Sep 11, 2009 20:53 pm

Ok.

Zieltyp: Anwendung
Zielort: Bin
Ziel: D :\Programme\Sunflowers\ParaWorld\Bin\Paraworld.exe -enable boosterpack1

Ausführen in: d:\Programme\Sunflowers\ParaWorld\
Testenkombination: Keine
Ausführen: Normales fenster


der rest kommt morgen. Vllt sagt das schon genug, wie gesagt der rest kommt morgen.
Hold! This is the tomb of Great Lord Gwyn.
Tarnished, it shall not be, by the feet of men.
If thou art a true discipline of the Dark Sun, cast aside thine ire,
hear the voice of mineself, Gwyndolin, and kneel before me.

User avatar
Adder
- Admin -
Posts: 85
Joined: Thu Oct 09, 2008 19:16 pm
Location: München
Contact:

Re: Mehrere Probleme mit Patches & Multiplayer

Post by Adder » Fri Sep 11, 2009 21:05 pm

Das ist soweit normal ..

Gibt es ein C:\Programme\Sunflowers\ParaWorld ?
D.h. Vielleicht installiert sich das boosterpack an die falsche Stelle?

Den Screenshot vom bin-Verzeichnis wenn möglich mit Details dh. Dateigröße, Datum
Image

User avatar
Yugito Nii
- Mod -
Posts: 7879
Joined: Sat Jul 21, 2007 11:41 am
Location: under your bed

Re: Mehrere Probleme mit Patches & Multiplayer

Post by Yugito Nii » Fri Sep 11, 2009 21:32 pm

Nein, wir haben alles auf dem D gespeichert.

Mein Bin Ordner:

Image
Hold! This is the tomb of Great Lord Gwyn.
Tarnished, it shall not be, by the feet of men.
If thou art a true discipline of the Dark Sun, cast aside thine ire,
hear the voice of mineself, Gwyndolin, and kneel before me.

User avatar
Adder
- Admin -
Posts: 85
Joined: Thu Oct 09, 2008 19:16 pm
Location: München
Contact:

Re: Mehrere Probleme mit Patches & Multiplayer

Post by Adder » Sat Sep 12, 2009 0:14 am

Also was mir an dem Screenshot auffällt ist, dass die Verknüpfungen zum Start 1.05 boosterpack und zum map Editor kein Icon haben.

Das bedeutet wahrscheinlich, dass diese Verknüpfungen woanders hin zeigen.
Zum Test, ob das so ist, einfach mal pw damit starten.

Die Verknüpfungen müsste man dann so reparieren, dass sie auf dieses bin Verzeichnis zeigen, und dann mal Paraworld über die Verknüpfung zum Start 1.05 boosterpack starten.
Image

User avatar
AnthonyCole
- Admin -
Posts: 1999
Joined: Sat Apr 18, 2009 14:17 pm

Re: Mehrere Probleme mit Patches & Multiplayer

Post by AnthonyCole » Sat Sep 12, 2009 5:41 am

Das Problem ist, dass das BP "garnicht installiert ist", da auch die Versionsnummer 1.01 ist.

User avatar
Yugito Nii
- Mod -
Posts: 7879
Joined: Sat Jul 21, 2007 11:41 am
Location: under your bed

Re: Mehrere Probleme mit Patches & Multiplayer

Post by Yugito Nii » Sat Sep 12, 2009 18:16 pm

Also ich habe das jetzt noch mal installiert udn komischerweise fragte er mich diesesmal ob ich mit dem I-net verbunden werden möchte, dass hat er mich nie gefragt. Jetzt steht auch unten 1.05. Aber ob es jetzt im Multiplayer geht weiß ich nicht, da ich es noch nicht ausprobiert habe.


Weiß jemand einen Grund wieso der mich jetzt fragt und vorher nie?
Hold! This is the tomb of Great Lord Gwyn.
Tarnished, it shall not be, by the feet of men.
If thou art a true discipline of the Dark Sun, cast aside thine ire,
hear the voice of mineself, Gwyndolin, and kneel before me.

TheZoo
- Multi-Tribe -
Posts: 1632
Joined: Tue Oct 16, 2007 14:37 pm
Location: In der Bananenrepublik Deutschland...
Contact:

Re: Mehrere Probleme mit Patches & Multiplayer

Post by TheZoo » Sat Sep 12, 2009 22:54 pm

Also, es funktioniert generell (Ich und Lio haben BfPW Highland gerockt)
Hast du jetzt sonst noch Probleme?
Image

Spruch des Monats: I'm back, baby!

User avatar
Yugito Nii
- Mod -
Posts: 7879
Joined: Sat Jul 21, 2007 11:41 am
Location: under your bed

Re: Mehrere Probleme mit Patches & Multiplayer

Post by Yugito Nii » Sun Sep 13, 2009 16:26 pm

Nein, jetzt läuft alles. :)
Hold! This is the tomb of Great Lord Gwyn.
Tarnished, it shall not be, by the feet of men.
If thou art a true discipline of the Dark Sun, cast aside thine ire,
hear the voice of mineself, Gwyndolin, and kneel before me.

Post Reply

Return to “Deutsch”