Trying to play online with my friend..but doesnt work

Post Reply
Pollimag
Posts: 2
Joined: Tue Nov 10, 2015 17:39 pm

Trying to play online with my friend..but doesnt work

Post by Pollimag » Wed Nov 11, 2015 16:09 pm

Hi all, im trying to play in multiplayer but cant figure it out how make it works, if we try to play in LAN and he is the host, we can start and enter in the game, but i cant move anything,sometimes he too cant move , and if im the host we cant even enter, actualy we have 2 cd keys, and 1 cd, the same cd,but i run paraworld without cd thanks to the img iso and my friend with the cd, i have windows 8 and my friend 7. we also tryed to connect using "internet" from the multiplayer menu, but when i click on "internet" after a few sec i get back to the main menu, while my friend instead if he clicks on "internet" he doesnt get dc and can host a game.
We bot have boosterpack2 cep and maphack on the computer ( we both starts the game using the boosterpack icon)

Can anyone help me ? :(

User avatar
AnthonyCole
- Admin -
Posts: 1997
Joined: Sat Apr 18, 2009 14:17 pm

Re: Trying to play online with my friend..but doesnt work

Post by AnthonyCole » Thu Nov 12, 2015 2:22 am

Hi,

does Singleplayer work for both of you? Windows Firewall blocking anything? Check if you really use 2 different keys (usually the game doesn't even start for one player if the keys are the same, but still). Try installing the Win7 fix on both computers (as a bonus, you don't need the CD or image anymore with it :) ). Maybe you patched in the wrong order?

Pollimag
Posts: 2
Joined: Tue Nov 10, 2015 17:39 pm

Re: Trying to play online with my friend..but doesnt work

Post by Pollimag » Thu Nov 12, 2015 22:17 pm

Actualy yes, singleplayer works fine, we both disabled windows firewall, about the order of installation, first of all i installed paraworld, then i remember for sure to have installed boosterpack ,win7fix and then mappack in this order, my friend installed paraworld first ofc then cep and only boosterpack and map hack in a first moment (in this order), now we just tryed to play again, as first thing he installed win7fix, then i tryed to host a game but he couldnt connect, (i also forward the doors 1905 and 1177 from the router), in the next days we will try to connect by lan and i will check if we using the same cd key

btw i still have this problem when i click on "internet" in multiplayer http://imageshack.com/a/img911/9479/940FwQ.jpg

"Network initialization failed" instead my friend doesnt have this error message :/

User avatar
AnthonyCole
- Admin -
Posts: 1997
Joined: Sat Apr 18, 2009 14:17 pm

Re: Trying to play online with my friend..but doesnt work

Post by AnthonyCole » Fri Nov 13, 2015 8:28 am

Always install PW -> BP 2.0 -> CEP/Mappack/Win7fix, etc.

You can simply install the Win7fix "over" the other stuff.

Port 1177 is only needed for dedicated server (which you don't use it seems, so not needed :) )

Interesting that you even get a message. I think if I click on Internet the game server just (silently?) crashes.

Post Reply

Return to “English”